İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.5

CVE-2026-34020: Openmeetings: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings. The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Openmeetings
CVSS v3.1
7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
%0,52 (yüzdelik 44)
CWE
CWE-598
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-openmeetings3.1.3—9.0.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları