Kritik CVSS 9.8
CVE-2026-34236: Auth0-php: güvenlik açığı
Açıklama (NVD)
Auth0-PHP is a PHP SDK for Auth0 Authentication and Management APIs. From version 8.0.0 to before version 8.19.0, in applications built with the Auth0 PHP SDK, cookies are encrypted with insufficient entropy, which may result in threat actors brute-forcing the encryption key and forging session cookies. This issue has been patched in version 8.19.0.
Özet bilgiler
- Ürün
- Auth0 Auth0-php
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %0,23 (yüzdelik 13)
- CWE
- CWE-331
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| auth0-auth0-php | 8.0.0 | — | 8.19.0 |