Yüksek CVSS 7.5
CVE-2026-34483: Tomcat: güvenlik açığı
Açıklama (NVD)
Improper Encoding or Escaping of Output vulnerability in the JsonAccessLogValve component of Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.20, from 10.1.0-M1 through 10.1.53, from 9.0.40 through 9.0.116. Users are recommended to upgrade to version 11.0.21, 10.1.54 or 9.0.117 , which fix the issue.
Özet bilgiler
- Ürün
- Apache Tomcat
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,47 (yüzdelik 41)
- CWE
- CWE-116
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-tomcat | 9.0.40 | — | 9.0.117 |
| apache-tomcat | 10.1.0 | — | 10.1.54 |
| apache-tomcat | 11.0.0 | — | 11.0.21 |