İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.5

CVE-2026-34487: Tomcat: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Insertion of Sensitive Information into Log File vulnerability in the cloud membership for clustering component of Apache Tomcat exposed the Kubernetes bearer token. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.20, from 10.1.0-M1 through 10.1.53, from 9.0.13 through 9.0.116. Users are recommended to upgrade to version 11.0.21, 10.1.54 or 9.0.117, which fix the issue.

Özet bilgiler

Ürün
Apache Tomcat
CVSS v3.1
7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
%0,46 (yüzdelik 40)
CWE
CWE-532
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-tomcat9.0.13—9.0.117
apache-tomcat10.1.0—10.1.54
apache-tomcat11.0.0—11.0.21

Kaynaklar

Uygulamada aç Tüm CVE kayıtları