Yüksek CVSS 7.5
CVE-2026-34501: Apr-util: yığın (heap) taşması
Açıklama (NVD)
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Apr-util
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - EPSS
- %0,51 (yüzdelik 44)
- CWE
- CWE-122
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-apr-util | 1.6.0 | — | 1.6.4 |