İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 8.8 PoC var

CVE-2026-40352: Fastgpt: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

FastGPT is an AI Agent building platform. In versions prior to 4.14.9.5, the password change endpoint is vulnerable to NoSQL injection. An authenticated attacker can bypass the "old password" verification by injecting MongoDB query operators. This allows an attacker who has gained a low-privileged session to change the password of their account (or others if combined with ID manipulation) without knowing the current one, leading to full account takeover and persistence. This issue has been fixed in version 4.14.9.5.

Özet bilgiler

Ürün
Fastgpt Fastgpt
CVSS v3.1
8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
%0,38 (yüzdelik 32)
CWE
CWE-943
Yama
Mevcut

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
fastgpt-fastgpt——4.14.9.5

Kaynaklar

Uygulamada aç Tüm CVE kayıtları