Orta CVSS 6.5
CVE-2026-41043: Activemq: siteler arası betik çalıştırma (XSS)
Açıklama (NVD)
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache ActiveMQ, Apache ActiveMQ Web. An authenticated attacker can show malicious content when browsing queues in the web console by overriding the content type to be HTML (instead of XML) and by injecting HTML into a JMS selector field. This issue affects Apache ActiveMQ: before 5.19.6, from 6.0.0 before 6.2.5; Apache ActiveMQ Web: before 5.19.6, from 6.0.0 before 6.2.5. Users are recommended to upgrade to version 6.2.5 or 5.19.6, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Activemq
- CVSS v3.1
- 6.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N - EPSS
- %0,56 (yüzdelik 47)
- CWE
- CWE-79
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-activemq | — | — | 5.19.6 |
| apache-activemq | 6.0.0 | — | 6.2.5 |
| apache-activemq-web | — | — | 5.19.6 |
| apache-activemq-web | 6.0.0 | — | 6.2.5 |