Yüksek CVSS 8.8 PoC var
CVE-2026-41138: Flowise: kod enjeksiyonu
Açıklama (NVD)
Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.0, there is a remote code execution vulnerability in AirtableAgent.ts caused by lack of input verification when using Pandas. The user’s input is directly applied to the question parameter within the prompt template and it is reflected to the Python code without any sanitization. This vulnerability is fixed in 3.1.0.
Özet bilgiler
- Ürün
- Flowiseai Flowise
- CVSS v3.1
- 8.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - EPSS
- %0,60 (yüzdelik 49)
- CWE
- CWE-94
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| flowiseai-flowise | — | — | 3.1.0 |