Yüksek CVSS 7.5
CVE-2026-41602: Thrift: tamsayı taşması
Açıklama (NVD)
Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Thrift
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - EPSS
- %1,16 (yüzdelik 67)
- CWE
- CWE-190
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-thrift | — | — | 0.23.0 |