Yüksek CVSS 8.2
CVE-2026-41604: Thrift: sınır dışı okuma
Açıklama (NVD)
Out-of-bounds Read vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Thrift
- CVSS v3.1
- 8.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H - EPSS
- %0,92 (yüzdelik 60)
- CWE
- CWE-125
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-thrift | — | — | 0.23.0 |