Yüksek CVSS 7.5
CVE-2026-41608: Thrift: güvenlik açığı
Açıklama (NVD)
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Thrift
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - EPSS
- %1,03 (yüzdelik 64)
- CWE
- CWE-409
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-thrift | — | — | 0.24.0 |