Yüksek CVSS 7.1
CVE-2026-42280: Auth0.js: hatalı yetkilendirme
Açıklama (NVD)
Auth0.js is a client-side JavaScript library for Auth0. From 8.11.0 to 9.32.0, under specific preconditions, the Auth0.js SDK may improperly return user profile information using a valid access token when a specifically crafted invalid ID token is provided. This vulnerability is fixed in 10.0.0.
Özet bilgiler
- Ürün
- Auth0 Auth0.js
- CVSS v3.1
- 7.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N - EPSS
- %0,21 (yüzdelik 11)
- CWE
- CWE-863
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| auth0-auth0.js | 8.11.0 | — | 10.0.0 |