Orta CVSS 6.1
CVE-2026-42509: Wicket: siteler arası betik çalıştırma (XSS)
Açıklama (NVD)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Wicket. This issue affects Apache Wicket: from 8.0.0 through 8.17.0, 9.0.0, from 10.0.0 through 10.8.0. Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Wicket
- CVSS v3.1
- 6.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - EPSS
- %0,36 (yüzdelik 30)
- CWE
- CWE-79
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-wicket | 8.0.0 | 8.17.0 | — |
| apache-wicket | 9.0.0 | 9.22.0 | — |
| apache-wicket | 10.0.0 | — | 10.9.0 |