İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Düşük CVSS 3.7

CVE-2026-43514: Tomcat: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Observable Timing Discrepancy vulnerability when comparing AJP secret in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Older unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

Özet bilgiler

Ürün
Apache Tomcat
CVSS v3.1
3.7 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
%0,35 (yüzdelik 29)
CWE
CWE-208
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-tomcat7.0.07.0.109—
apache-tomcat8.5.08.5.100—
apache-tomcat9.0.0—9.0.118
apache-tomcat10.1.0—10.1.55
apache-tomcat11.0.0—11.0.22

Kaynaklar

Uygulamada aç Tüm CVE kayıtları