Kritik CVSS 9.1
CVE-2026-43515: Tomcat: güvenlik açığı
Açıklama (NVD)
Improper Authorization vulnerability when multiple method constraints define an HTTP method for the same extension in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.
Özet bilgiler
- Ürün
- Apache Tomcat
- CVSS v3.1
- 9.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N - EPSS
- %1,22 (yüzdelik 69)
- CWE
- CWE-285
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-tomcat | 7.0.0 | 7.0.109 | — |
| apache-tomcat | 8.5.0 | 8.5.100 | — |
| apache-tomcat | 9.0.0 | — | 9.0.118 |
| apache-tomcat | 10.1.0 | — | 10.1.55 |
| apache-tomcat | 11.0.0 | — | 11.0.22 |