Yüksek CVSS 7.5
CVE-2026-43646: Wicket: hassas bilgi ifşası
Açıklama (NVD)
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket. This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0. Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Wicket
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,39 (yüzdelik 34)
- CWE
- CWE-200
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-wicket | 8.0.0 | 8.17.0 | — |
| apache-wicket | 9.0.0 | 9.22.0 | — |
| apache-wicket | 10.0.0 | — | 10.9.0 |