İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.3

CVE-2026-43869: Thrift: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Thrift
CVSS v3.1
7.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
EPSS
%0,63 (yüzdelik 50)
CWE
CWE-297
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-thrift——0.23.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları