İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Kritik CVSS 9.1

CVE-2026-44087: Apisix: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Insufficient Verification of Data Authenticity vulnerability in Apache APISIX. The openid-connect plugin under default configuration has an attack surface that allows the attacker to spoof identity headers allowing the attacker to get unauthorized access the protected resources. This issue affects Apache APISIX: from 2.3 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Apisix
CVSS v3.1
9.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
CVSS v4.0
5.3 CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:N/VI:N/VA:N/SC:H/SI:H/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,28 (yüzdelik 21)
CWE
CWE-345
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-apisix2.3—3.17.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları