Yüksek CVSS 7.5
CVE-2026-45109: Next.js: kimlik doğrulama atlatma
Açıklama (NVD)
Next.js is a React framework for building full-stack web applications. From 15.2.0 to before 15.5.18 and 16.2.6, it was found that the fix addressing CVE-2026-44575 did not apply to middleware.ts with Turbopack. This vulnerability is fixed in 15.5.18 and 16.2.6.
Özet bilgiler
- Ürün
- Vercel Next.js
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,85 (yüzdelik 59)
- CWE
- CWE-288
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| vercel-next.js | 15.2.0 | — | 15.5.18 |
| vercel-next.js | 16.0.0 | — | 16.2.6 |