Orta CVSS 5.3
CVE-2026-45205: Commons Configuration: güvenlik açığı
Açıklama (NVD)
Uncontrolled Recursion vulnerability in Apache Commons. When processing an untrusted configuration file, Commons Configuration will throw a StackOverflowError for YAML input with cycles. This issue affects Apache Commons: from 2.2 before 2.15.0. Users are recommended to upgrade to version 2.15.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Commons Configuration
- CVSS v3.1
- 5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L - EPSS
- %0,47 (yüzdelik 41)
- CWE
- CWE-674
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-commons-configuration | 2.2 | — | 2.15.0 |