İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 6.5

CVE-2026-45812: Nimble: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Incorrect Calculation of Buffer Size vulnerability in Apache NimBLE when processing Legacy Advertising Report HCI event. When a single HCI advertising report event bundles multiple reports, NimBLE miscalculated the offset to the next report. This can cause the host to read past the end of the buffer and deliver a GAP event with bogus data to the application. Severity is low: NimBLE's own controller never batches multiple reports into one event, so this only matters when NimBLE's host is paired with a third-party controller that does. This issue affects Apache NimBLE: through 1.9.0. Users are recommended to upgrade to version 1.10.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Nimble
CVSS v3.1
6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
EPSS
%0,69 (yüzdelik 53)
CWE
CWE-131
Yama
Mevcut

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-nimble——1.10.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları