İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 8.8

CVE-2026-45813: Nimble: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Out-of-bounds Write, Integer Underflow (Wrap or Wraparound) vulnerability in Apache NimBLE BASS service. Improper validation when parsing BASS service  "Add Source" and "Modify Source" operation PDU could results in stack buffer overflow or arbitrary out-of-bound read. This can be triggered by nearby devices over Bluetooth connection, however pairing is required prior to accessing BASS service, which depending on device configuration may or may not require user action. This issue affects Apache NimBLE: through 1.9.0. Users are recommended to upgrade to version 1.10.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Nimble
CVSS v3.1
8.8 CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
%0,53 (yüzdelik 45)
CWE
CWE-191
Yama
Mevcut

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-nimble——1.10.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları