Orta CVSS 5.3
CVE-2026-46452: Nimble: hatalı girdi doğrulama
Açıklama (NVD)
Improper Input Validation vulnerability in Apache NimBLE in Mesh Proxy SAR reassembly could result in passing broken data toward application resulting in memory pressure and unstable parsing behavior. This issue affects Apache NimBLE: through 1.9.0. Users are recommended to upgrade to version 1.10.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Nimble
- CVSS v3.1
- 5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L - EPSS
- %0,91 (yüzdelik 60)
- CWE
- CWE-20
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-nimble | — | — | 1.10.0 |