Yüksek CVSS 7.3
CVE-2026-46587: Camel: hatalı girdi doğrulama
Açıklama (NVD)
Improper Input Validation vulnerability in Apache Camel. This issue affects Apache Camel: through 4.14.7, from 4.15.0 through 4.18.2, from 4.19.0 through 4.20.0. Users are recommended to upgrade to version 4.14.8, 4.18.3, 4.21.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Camel
- CVSS v3.1
- 7.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L - EPSS
- %0,69 (yüzdelik 53)
- CWE
- CWE-20
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-camel | 4.0.0 | — | 4.14.8 |
| apache-camel | 4.15.0 | — | 4.18.3 |
| apache-camel | 4.19.0 | — | 4.21.0 |