Orta CVSS 5.4
CVE-2026-47760: Tinymce: siteler arası betik çalıştırma (XSS)
Açıklama (NVD)
TinyMCE is an open source rich text editor. From 6.8.0 to before 7.1.0, TinyMCE contains an XSS vulnerability caused by improper SVG namespace scope handling in the sanitizer. A crafted payload using nested elements can bypass attribute sanitization and execute arbitrary JavaScript. This vulnerability is fixed in 7.1.0.
Özet bilgiler
- Ürün
- Tiny Tinymce
- CVSS v3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - EPSS
- %0,19 (yüzdelik 9)
- CWE
- CWE-79
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| tiny-tinymce | 6.8.0 | — | 7.1.0 |