Orta CVSS 5.4
CVE-2026-47761: Tinymce: siteler arası betik çalıştırma (XSS)
Açıklama (NVD)
TinyMCE is an open source rich text editor. Prior to 5.11.1, 7.9.3, and 8.5.1, there is a stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via crafted data-mce-* attributes, which are executed when content is rendered. Impacts users of TinyMCE with the media plugin enabled. This vulnerability is fixed in 5.11.1, 7.9.3, and 8.5.1.
Özet bilgiler
- Ürün
- Tiny Tinymce
- CVSS v3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - EPSS
- %0,26 (yüzdelik 18)
- CWE
- CWE-79
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| tiny-tinymce | — | — | 5.11.1 |
| tiny-tinymce | 6.0.0 | — | 7.9.3 |
| tiny-tinymce | 8.0.0 | — | 8.5.1 |