İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 6.5

CVE-2026-48910: Jspwiki: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

A carefully crafted editing request could trigger an XSS vulnerability on Apache JSPWiki when parsing errors on the markdown renderer, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. This issue affects Apache JSPWiki: through 2.12.3. Users are recommended to upgrade to version 2.12.4, which fixes the issue.

Özet bilgiler

Ürün
Apache Jspwiki
CVSS v3.1
6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
EPSS
%0,56 (yüzdelik 47)
CWE
CWE-80
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-jspwiki——2.12.4

Kaynaklar

Uygulamada aç Tüm CVE kayıtları