İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Kritik CVSS 9.1

CVE-2026-49230: Apisix: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Improper Validation of Integrity Check Value vulnerability in Apache APISIX. The jwe-decrypt plugin under default configuration is vulnerable to authentication bypass.  This issue affects Apache APISIX: from 3.8.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Apisix
CVSS v3.1
9.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
CVSS v4.0
6.3 CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,30 (yüzdelik 22)
CWE
CWE-354
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-apisix3.8.0—3.17.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları