Yüksek CVSS 8.1
CVE-2026-49877: Activemq: güvenlik açığı
Açıklama (NVD)
Improper Authorization vulnerability in Apache ActiveMQ. An authenticated low-privilege Web Console user by default can access /admin/* paths in the Web Console. The default Jetty settings incorrectly did not limit those paths to only admins. This issue affects Apache ActiveMQ: before 5.19.8, from 6.0.0 before 6.2.7. Users are recommended to upgrade to version 6.2.7 or 5.19.8, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Activemq
- CVSS v3.1
- 8.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N - EPSS
- %0,51 (yüzdelik 44)
- CWE
- CWE-285
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-activemq | — | — | 5.19.8 |
| apache-activemq | 6.0.0 | — | 6.2.7 |