İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.3

CVE-2026-53404: Tomcat: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Always-Incorrect Control Flow Implementation vulnerability in Apache Tomcat's rewrite valve meant that if the first condition in an OR chain matched, subsequent non-OR conditions were skipped. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue.

Özet bilgiler

Ürün
Apache Tomcat
CVSS v3.1
7.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
EPSS
%0,70 (yüzdelik 53)
CWE
CWE-670
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-tomcat8.5.08.5.100—
apache-tomcat9.0.0—9.0.119
apache-tomcat10.1.0—10.1.56
apache-tomcat11.0.0—11.0.23

Kaynaklar

Uygulamada aç Tüm CVE kayıtları