İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Kritik CVSS 9.8

CVE-2026-53421: Syncope: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Improper Isolation or Compartmentalization vulnerability in Apache Syncope. An administrator with adequate entitlements can achieve remote code execution through the connector subsystem by relying on scripted connectors' (REST and SQL) capability to run Groovy scripts. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue by hardening the Groovy security sandbox.

Özet bilgiler

Ürün
Apache Syncope
CVSS v3.1
9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
%1,14 (yüzdelik 67)
CWE
CWE-653
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-syncope3.0.03.0.16—
apache-syncope4.0.0—4.0.7
apache-syncope4.1.0—4.1.2

Kaynaklar

Uygulamada aç Tüm CVE kayıtları