İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 8.8 PoC var

CVE-2026-54232: Vllm: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

vLLM is an inference and serving engine for large language models (LLMs). Prior to 0.22.1, the vLLM Dockerfile is vulnerable to a dependency confusion attack through the flashinfer-jit-cache package. The package is installed from a custom index (flashinfer.ai/whl/) using --extra-index-url, but the package name was not registered on PyPI, and UV_INDEX_STRATEGY="unsafe-best-match" is set globally. An attacker who registers flashinfer-jit-cache on PyPI with version 0.6.11.post2 can execute arbitrary code as root during the Docker build and backdoor every resulting container image, enabling exfiltration of all user prompts, API credentials, and model data from production vLLM deployments This vulnerability is fixed in 0.22.1.

Özet bilgiler

Ürün
Vllm Vllm
CVSS v3.1
8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
%0,56 (yüzdelik 47)
CWE
CWE-427
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
vllm-vllm——0.22.1

Kaynaklar

Uygulamada aç Tüm CVE kayıtları