İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Kritik CVSS 9.1

CVE-2026-55276: Tomcat: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Always-Incorrect Control Flow Implementation vulnerability in Apache Tomcat meant that special roles and empty authorisation constraints were not included when the effective web.xml was logged. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119 which fixes the issue.

Özet bilgiler

Ürün
Apache Tomcat
CVSS v3.1
9.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
EPSS
%0,61 (yüzdelik 49)
CWE
CWE-670
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-tomcat——9.0.119
apache-tomcat10.1.0—10.1.56
apache-tomcat11.0.0—11.0.23

Kaynaklar

Uygulamada aç Tüm CVE kayıtları