Kritik CVSS 9.8
CVE-2026-55799: Ranger: kod enjeksiyonu
Açıklama (NVD)
Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache Ranger <= 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue.
Özet bilgiler
- Ürün
- Apache Ranger
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %1,22 (yüzdelik 69)
- CWE
- CWE-94
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-ranger | — | — | 2.9.0 |