İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 6.5

CVE-2026-55956: Tomcat: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue.

Özet bilgiler

Ürün
Apache Tomcat
CVSS v3.1
6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
EPSS
%0,70 (yüzdelik 53)
CWE
CWE-285
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-tomcat——9.0.119
apache-tomcat10.1.0—10.1.56
apache-tomcat11.0.0—11.0.23

Kaynaklar

Uygulamada aç Tüm CVE kayıtları