İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Kritik CVSS 9.1

CVE-2026-59084: Tomcat: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue.

Özet bilgiler

Ürün
Apache Tomcat
CVSS v3.1
9.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
EPSS
%0,51 (yüzdelik 43)
CWE
CWE-1059
Yama
Geçici çözüm

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-tomcat7.0.1007.0.109—
apache-tomcat8.5.388.5.100—
apache-tomcat9.0.139.0.119—
apache-tomcat10.1.010.1.56—
apache-tomcat11.0.011.0.23—

Kaynaklar

Uygulamada aç Tüm CVE kayıtları