Yüksek CVSS 7.3
CVE-2026-59268: Openoffice: sınır dışı yazma
Açıklama (NVD)
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Özet bilgiler
- Ürün
- Apache Openoffice
- CVSS v3.1
- 7.3
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L - EPSS
- %0,21 (yüzdelik 11)
- CWE
- CWE-787
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-openoffice | — | — | 4.1.17 |