Yüksek CVSS 7.5
CVE-2026-59657: Cloudstack: güvenlik açığı
Açıklama (NVD)
Cleartext Storage of Sensitive Information vulnerability in Apache CloudStack with AsyncJob storage in the database. This issue affects Apache CloudStack: from 4.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Cloudstack
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,34 (yüzdelik 27)
- CWE
- CWE-312
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-cloudstack | 4.0.0 | — | 4.20.3.1 |
| apache-cloudstack | 4.21.0.0 | — | 4.22.1.1 |