Yüksek CVSS 7.5
CVE-2026-59780: Cloudstack: hassas bilgi ifşası
Açıklama (NVD)
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's LDAP authentication plugin while listing LDAP providers. LDAP configurations can be listed by any authenticated user with access to the listLdapConfigurations API. By default, this API is available to all default roles. This issue affects Apache CloudStack: from 4.2.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Cloudstack
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,60 (yüzdelik 49)
- CWE
- CWE-200
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-cloudstack | 4.2.0 | — | 4.20.3.1 |
| apache-cloudstack | 4.21.0.0 | — | 4.22.1.1 |