İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 8.8

CVE-2026-59799: Cloudstack: hatalı yetki yönetimi

Yayın: · Güncelleme:

Açıklama (NVD)

Improper Privilege Management vulnerability in Apache CloudStack's Two-factor authentication plugin allowing bypass of the two-factor authentication disable flow. This issue affects Apache CloudStack: from 4.18.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

Özet bilgiler

Ürün
Apache Cloudstack
CVSS v3.1
8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
%0,60 (yüzdelik 49)
CWE
CWE-269
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-cloudstack4.18.0.0—4.20.3.1
apache-cloudstack4.21.0.0—4.22.1.1

Kaynaklar

Uygulamada aç Tüm CVE kayıtları