Yüksek CVSS 7.3
CVE-2026-60080: Fory: serbest bırakılmış belleğin kullanımı
Açıklama (NVD)
Use After Free vulnerability in the Rust deserialization logic of Apache Fory. This issue affects Apache Fory from 0.13.0 through 1.3.0. A crafted Fory payload could cause undefined behavior, process crash, or potential memory disclosure. Users are recommended to upgrade to version 1.4.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Fory
- CVSS v3.1
- 7.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L - EPSS
- %0,68 (yüzdelik 53)
- CWE
- CWE-416
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-fory | 0.13.0 | — | 1.4.0 |