Kritik CVSS 9.1
CVE-2026-61398: Cloudstack: güvenlik açığı
Açıklama (NVD)
Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Instance Reset Password functionality. This issue affects Apache CloudStack: from 4.15.1.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Cloudstack
- CVSS v3.1
- 9.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N - EPSS
- %0,57 (yüzdelik 47)
- CWE
- CWE-116
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-cloudstack | 4.15.1.0 | — | 4.20.3.1 |
| apache-cloudstack | 4.21.0.0 | — | 4.22.1.1 |