Orta CVSS 4.8
CVE-2026-61399: Cloudstack: güvenlik açığı
Açıklama (NVD)
Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Cloudstack
- CVSS v3.1
- 4.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N - EPSS
- %0,50 (yüzdelik 43)
- CWE
- CWE-116
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-cloudstack | 4.20.0.0 | — | 4.20.3.1 |
| apache-cloudstack | 4.21.0.0 | — | 4.22.1.1 |