Yüksek CVSS 7.5
CVE-2026-61899: Tapestry: hassas bilgi ifşası
Açıklama (NVD)
Vulnerability in tapestry-core in Apache Tapestry 5.5.0+ on all platforms allows attackers to download clsspath assets via specially crafted URLs. Users are recommended to upgrade to version 5.9.1, which fixes this issue.
Özet bilgiler
- Ürün
- Apache Tapestry
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,71 (yüzdelik 54)
- CWE
- CWE-200
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-tapestry | 5.5.0 | — | 5.9.1 |