Kritik CVSS 9.8
CVE-2026-62390: Kylin: SQL enjeksiyonu
Açıklama (NVD)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Kylin. A backend API refreshing table catalog may cause the injection to the generated SQL. This issue affects Apache Kylin: from 4 through 5.0.3. Users are recommended to upgrade to version 5.0.4, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Kylin
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %0,69 (yüzdelik 53)
- CWE
- CWE-89
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-kylin | 4.0.0 | — | 5.0.4 |