Kritik CVSS 9.8
CVE-2026-63071: Syncope: güvenlik açığı
Açıklama (NVD)
Improper Isolation or Compartmentalization vulnerability in Apache Syncope. An administrator with adequate entitlements for Implementations can create a malicious Groovy class containing untrusted code bypassing the Groovy security sandbox. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue by tightening the Groovy security sandbox.
Özet bilgiler
- Ürün
- Apache Syncope
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %0,75 (yüzdelik 55)
- CWE
- CWE-653
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-syncope | 3.0.0 | 3.0.16 | — |
| apache-syncope | 4.0.0 | — | 4.0.7 |
| apache-syncope | 4.1.0 | — | 4.1.2 |