İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 6.5

CVE-2026-6437: Efs Csi Driver: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Improper neutralization of argument delimiters in the volume handling component in AWS EFS CSI Driver (aws-efs-csi-driver) before v3.0.1 allows remote authenticated users with PersistentVolume creation permissions to inject arbitrary mount options via comma injection. To remediate this issue, users should upgrade to version v3.0.1

Özet bilgiler

Ürün
Amazon Efs Csi Driver
CVSS v3.1
6.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N
CVSS v4.0
6.9 CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:N/VI:H/VA:N/SC:H/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,57 (yüzdelik 47)
CWE
CWE-88
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
amazon-efs-csi-driver——3.0.1

Kaynaklar

Uygulamada aç Tüm CVE kayıtları