Yüksek CVSS 7.3
CVE-2026-65948: Ranger: güvenlik açığı
Açıklama (NVD)
UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue.
Özet bilgiler
- Ürün
- Apache Ranger
- CVSS v3.1
- 7.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L - EPSS
- %0,62 (yüzdelik 50)
- CWE
- CWE-307
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-ranger | — | — | 2.9.0 |