Orta CVSS 5.9
CVE-2026-66053: Thrift: güvenlik açığı
Açıklama (NVD)
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603
Özet bilgiler
- Ürün
- Apache Thrift
- CVSS v3.1
- 5.9
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,29 (yüzdelik 22)
- CWE
- CWE-297
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-thrift | — | — | 0.24.0 |