Orta CVSS 6.1
CVE-2026-66390: Wicket: siteler arası betik çalıştırma (XSS)
Açıklama (NVD)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Wicket. This issue affects Apache Wicket: from 9.0.0 through 9.23.0, from 10.0.0 through 10.9.0. Users are recommended to upgrade to version 10.10.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Wicket
- CVSS v3.1
- 6.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - EPSS
- %0,57 (yüzdelik 48)
- CWE
- CWE-79
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-wicket | 9.0.0 | 9.23.0 | — |
| apache-wicket | 10.0.0 | — | 10.10.0 |